Bränning av keramik

Ugnen startar inte

2014-08-14 20:44 #0 av: Bitte Westgårdh

Behöver hjälp,
ugnen startar inte. Nabertherm 150, automatik nabertherm c19. Felindikation f4. Har kollat att alla element är ok. med elmätare. Men den startar inte . Förra bränning var ok.

Anmäl
2014-08-14 21:03 #1 av: Bosse Cebex Gbg

Hej Bitte,

"F4" på en C-19 betyder "polvänt termoelement".

Det kan tolkas på två sätt:

1. Termoelementet ÄR verkligen polvänt (dvs om du har bytt eller demonterat termoelementet eller dess kabel och råkat få i hop grejorna fel....)

...eller...

2.  Om temperaturvärdet vid vilotemperatur har råkat hamna under "noll" (dvs på displayen) och därmed visar ett minusvärde.  Nu tycker jag att årstiden är fel för att detta skall kunna hända, men visst finns ändå en möjlighet...runt vilotemperatur (rumstemperatur) mäter inte instrumentet alldeles rätt.

Så, om "1."  är helt uteslutet, värm termoelementets spets en aning med en cig.tändare eller någon annan värmekälla.   Prova sedan att starta.

Berätta gärna hur det går...

Anmäl
2014-08-14 21:10 #2 av: Bitte Westgårdh

Hej och supertack för snabbt svar. Men vilket är thermoelementet, det är inte kanthaltråden som värmer ugnen?

Anmäl
2014-08-14 21:16 #3 av: Bosse Cebex Gbg

Termoelementet = "porslinspinnen" som sticker in genom ugnens rygg.  Den mäter, och skickar sitt budskap till C-19

Anmäl
2014-08-14 21:33 #4 av: Bosse Cebex Gbg

Du stänger väl av C-19 med nyckeln (så att "F4" försvinner från displayen), och slår på den igen inför startförsöken..? 

Anmäl
2014-08-14 22:25 #5 av: Bitte Westgårdh

Hej Bosse och tusen Tack,
Nu har jag eldat och det verkade fungera. Den startade och har gått ett tag. Hör av mig när jag vet om det lyckades. Bör jag byta ut thermoelementet? Har det blivit beläggning på den? Visste inte att porslinspinnen hette så.

Anmäl

Bli medlem på iFokus

För att kunna delta i diskussionen måste du bli medlem på iFokus. Det går snabbt, enkelt, och kostar ingenting. Medlemskapet ger dig tillgång till över 300 sajter.