Glasyrer/glasering

Flagande glasyr

2018-01-29 18:51 #0 av: Mattssonserika

Gissar att jag förmodligen hanterat tempraturintervallen felaktigt, men på några av de föremål jag glaserade och körde i första vändan, flagar glasyren likt gammal målafärg av. Under ligger skärven alldeles bar.

Vad gick snett. Det är två olika glasyrer men kan väl hamna inom effektglasyr som penslats på.

Tacksam.

Anmäl
2018-01-31 08:41 #1 av: MiEkberg

Är det obränd glasyr som flagat före glattbränning?
Kört skröjen för högt?
Dammigt gods?
Tvätta av, torka, glasera om.
Lycka till!

Anmäl
2018-01-31 17:49 #2 av: Ulla

Jag har bara råkat ut för det en gång, och då var det en rakuglasyr som utan skalades av från godset. Då hjälpte det att tillsätta kaolin till glasyren, men jag antar att det inte fungerar lika bra här.

Sajtvärd för Keramik ifokus


Anmäl
2018-01-31 18:51 #3 av: ler

Körde i första vändan? Vad menar du med det? Är det bränt och skall det se ut så? Liknar ju inte en bränd glasyr, det är möjligtvis ingen engobe? När flagade det av?

Anmäl
2018-01-31 19:33 #4 av: Ulla

Ja, det ser faktiskt ut som en engobe som flagar av. Den har inte smält ut alls. Är den kanske bränd i en skröjbränning? Är det det du menar med första vändan?

Sajtvärd för Keramik ifokus


Anmäl
2018-05-28 22:37 #5 av: Mattssonserika

Första vändan = exprimentfasen av min lerhobby

Anmäl
2018-05-28 22:39 #6 av: agraff

Är det verkligen en glasyr?

Anmäl
2018-05-29 21:10 #7 av: Mattssonserika

Ja det är det. Hade flera olika föremål i olika färg som uppförde sig likadant. Tror den inte smält fast utan bara låg på ytan.

Anmäl

Det finns en till kommentar till den här diskussionen. Den är bara synlig för medlemmar på iFokus. För att läsa kommentaren, logga in eller registrera dig på iFokus.