Om Keramik iFokus

Keramikugnen stängs av.

2018-07-10 20:56 #0 av: Znuttan62

Jag har en keramikugn som vi bytt element i och som vi nu försökte starta. Men säkringen på 16 A slår ifrån när ugnen kommer upp i ca 500 grader. Enligt elektrikern ska det räcka med en 16 A säkring.
Vad för fel kan det vara?

Anmäl
2018-07-10 21:37 #1 av: Bosse Cebex Gbg

Om säkringen löser ut först när ugnen börjat bli varm, kan man bl.a. misstänka följande scenario:

Elementen är nyss bytta, och en av elementens "ändsnuttar" på ugnens baksida har råkat bli onödigt lång, och befinner sig väldigt nära skyddsplåten eller någon annan "jordad" metall på baksidan.   När ugnen sedan börjar värmas upp, börjar elementen (och allt annat) att röra sig litet grand, och det kan ibland vara tillräckligt för att denna "ändsnutt" nuddar plåten eller någon annan metall på baksidan....och då löser givetvis säkringen ut....

Detta är inte alldeles ovanligt, och kan vara värt att kolla.

Anmäl
2018-07-11 10:25 #2 av: rolnor

Helt nya element drar väl lite mer ström än gamla? Kan ju vara så att elektrikern har fel, att elementen nu drar aningen mer ström än säkringarna klarar.

Anmäl
2018-07-11 20:54 #3 av: ler

Det skulle då vara en otroligt dålig elektriker som inte kan räkna, knappast troligt att det skulle vara så.

Anmäl
2018-07-11 21:01 #4 av: Bosse Cebex Gbg

#3:  Tror inte det heller.....särskilt som säkringen "väntar" med att lösa ut tills ugnen börjar bli varm (enligt uppgift ca 500°C).    Om effekten vore för hög för säkringarna, borde de lösa ut redan vid start, eller strax efter.....

Anmäl
2018-07-11 22:08 #5 av: rolnor

Jag har haft fördröjd brytning av strömmen, det var då tröga säkringar som blir varma och tillslut ger upp. Hör hög effekt har ugnen och vad har du för säkringar Znuttan62?

Anmäl
2018-07-16 21:59 #6 av: Znuttan62

Tack för svar ska kolla detta.

Anmäl