Keramikugnar

Felsök på min ugn. Hjälp!!

2020-07-15 11:12 #0 av: rakuLotta

Köpte min ugn ny för ca 10 år sedan av Lars Tärn. Nu i semestertider är det svårt att få tag i honom så ställer frågan här.
Jag kör den inte frekvent då jag har dålig plats för att glasera samt att jag oftast kör skröj då jag rakubränner mest. Nu hade jag köpt ett gäng penselglasyrer från Mayco som jag skulle testa. Tyckte skröjen tog väl lång tid att svalna, men tänkte att jag har väl glömt av hur lång tid det brukar ta.

När jag startade glasyrugnen så dubbelkollade jag brännkurvan( inställningen) extra mkt. Programmeringen var som den skulle. Den gick upp till topptemp på rätt tid, men nu när den ska ner känns det som att den inte slagit av, utan att den är på fortfarande. Den liksom knäpper och låter precis som när den är påväg upp. Nu onsdag morgon är den på 544g( igår kväll när jag tog bilden 667g)
Vad kan vara fel? Vad gör jag? Ska jag slå av termostaten eller låta den tuffa på neråt och låta avsvalningen ta flera dygn?

Bor i Kungsbacka utanför Göteborg. Vem kan sånt här i min närhet och hur får jag hjälp med ev felsök och reparation?

Tack på förhand !

Anmäl
2020-07-15 11:17 #1 av: ler

Stäng av den omedelbart

Anmäl
2020-07-15 11:26 #2 av: Bosse Cebex Gbg

#1:   Ja, stäng av den omedelbart

Din beskrivning pekar mot att  programmets tidssegment  för avkylning   oavsiktligt har fått en tid inlagd,  där det egentligen skulle ha varit "full fart nedåt" eller "fritt fall".      Min spontana  reaktion är att det är detta du skall kolla upp först av allt.     

Behöver du teknisk hjälp...?   Jag skickade dig nyss ett PM med ett par bra kontaktuppgifter.

Anmäl
2020-07-15 11:52 #3 av: rakuLotta

Tusen tack för snabba svar! Detta forum är guld värt!
Jag stängde av kl 11.23, då var tempen 521grader. När vågar jag glänta och se på eländet:-/
Knappt jag vågar, men måste ju.
Tack för kontakter Bosse. Jag kommer höra av mig till dem.

Anmäl
2020-07-15 11:56 #4 av: ler

Om du struntar i om det krackelerar i glasyren så kan du försiktigt glänta på ugnen redan nu, men kanske du kan vänta till 300?

Anmäl
2020-07-15 12:15 #5 av: ler

Jag tror inte att det har hänt någon katastrof, isär inte om den började kyla av vid slut temperatur. Har du tur så kan det ha blivit en bra bränning. Men klart att du måste åtgärda felet.

Anmäl
2020-07-15 12:58 #6 av: Bosse Cebex Gbg

Jag kan förstås ha fel, men här känns det som om allt fungerar ok rent tekniskt, MEN att det handlar om en programmeringsmiss, eller att fel program har valts...dvs ett program med långsam avkylning.....  Om du granskar programmet, upptäcker du kanske att en tid lagts in där det skulle varit "fritt fall"...dvs programmet avslutat.

Anmäl
2020-07-15 12:59 #7 av: rakuLotta

Den är nu på 396 grader. Har jag väntat såhär länge kan jag vänta lite längre. Vem vet, om det nu blir en fin bränning trots allt så är det ju dumt om den krackar:-)
Den som väntar på nåt gott( eller möjligen tvärtom;-)...

Anmäl
2020-07-15 13:00 #8 av: ler

Ja det tror jag också att det är programmet som skall ses över

Anmäl
2020-07-15 13:07 #9 av: ler

Vad är det för lera du har i ugnen?

Anmäl
2020-07-15 22:46 #10 av: rakuLotta

Ska se om jag kan ställa om programmeringen till ”fabriksinställning” och börja om. Jag trodde att jag gjorde det när jag nu skulle göra glasyrbränning, då skröjen ballade ur oxå. Kontrollerade den extra många gånger, men kan sbsolut gjort fel.
Får kolla med Lars Tärn, eller om dina kontakter Bosse, kan hjälpa mig. Det är Bentrup jag har.

Ugnen blev trots allt lyckad. Här en bild på en kraterglasyr( penselglasyr från Mayco)

Tacksam för all input! Tack!

Anmäl

Det finns en till kommentar till den här diskussionen. Den är bara synlig för medlemmar på iFokus. För att läsa kommentaren, logga in eller registrera dig på iFokus.