Glasyrer/glasering

"Prickig" glasyr!

2013-12-29 19:36 #0 av: Jennis

Jag har bränt en glasyr i stengodsglasering (ca 1240 grader) och den blev precis som den skulle. Sedan skulle jag bränna på dekaler, och körde då en bränning på 900 grader. Det som då hände var att glasyren blev liksom nopprig! Vad kan det bero på tror ni och går det möjligen att få bort på nåt sätt? Retligt eftersom koppen och skålen i övrigt blev bra.... Tacksam om någon har några idéer om vad som hänt :)

Anmäl
2013-12-30 12:12 #1 av: ramjambam

Blev glasyren nopprig överallt, eller enbart i området där dekalen satt? Vissa limsorter smälter inte, och kan lämna ojämna partier.

Anmäl
2013-12-30 16:53 #2 av: Jennis

Den blev prickig övrallt, konstigt nog minst där dekoren satt!


Anmäl
2013-12-30 17:43 #3 av: sommar10

Det här har jag också varit med om. Den ena gången helt ua och så nästa gång " nopprigt" med samma glasyr. Jag tror att man ska sänka temperaturen 20 grader och sedan ingen utjämning. Efter att jag gjorde det har det inte hänt fler gånger.

Anmäl
2013-12-30 19:31 #4 av: helinä

Jag gjorde en silverbränning med samma resultat sen sänkte jag 40grader o då blev det bra. man kan bränna om föremålet.


Anmäl
2013-12-30 23:23 #5 av: annakarta

Min erfarenhet är att vissa leror inte fungerar ihop med en dekalbränning. Ex Potclay 1110 blir nopprig, men WM-leran från Cebex/Cerama fungerar utmärkt. Sen bränner jag dekaler på 800 grader, ingen utjämning. Hoppas du får det att fungera!

Anmäl
2013-12-31 13:02 #6 av: Claymore

1110 är ju chamotterad medan WM är helt slät och givetvis är det lättare att få en helt slät yta om leran saknar chamotte. Ibland kan det hjälpa att bränna om men det beror helt på vilken glasyr det är, alla är olika. Ska man dekalbränna är det alltid bäst att ta en ochamotterad lera om det är slät yta man vill ha.

Anmäl
2014-01-02 23:16 #7 av: Arbez


Hallå där...har precis fått fram en fin glasyr som jag efter glasyrbränning tänkt att pryda med dekaler, men i leran jag har är det chamotte...Ska jag tänka om/ byta lera, eller kan det inte funka ändå? Jag har K129  som lera........;0

Anmäl
2014-01-05 23:17 #8 av: annakarta

Den WM jag använder har chamotte, så det är nog inte bara det som är kruxet. Använde tidigare SM utan chamotte, den knottrade sig också... Skumt är det, man för pröva sig fram!

Anmäl

Det finns en till kommentar till den här diskussionen. Den är bara synlig för medlemmar på iFokus. För att läsa kommentaren, logga in eller registrera dig på iFokus.