Etikettkeramikugnar
Läst 556 ggr
nepp
2020-07-20, 11:57

Thermostaten lyser inte

Hejsan all kunniga här. Hoppas någon kan hjälpa mig och förstår var som hänt.

När jag kom ut till ugnen imorse så var termostaten svart, Ugnen var varm och verkade vara på kylning. Jag kikade in och allt verkade vara färdigbränt.

Men termostaten var död !! Nu har jag bytt proppar och fått hjälp att kolla elen och allt får el…..tillomed termostaten!!!. Säkringen är hel också. Vad kan ha hänt och finns det nåt annat jag kan göra ? 

Jag har en Rohde TC304.

Bosse Cebex Gbg
2020-07-20, 12:10
#1

Har du tittat inuti TC-304:an….?     Om jag inte minns alldeles fel skall där sitta en liten glassäkring.     Om den har gått, blir styrningen helt strömlös.

Har åskan mullrat i närheten….?

ler
ler 
2020-07-20, 12:37
#2

Jag har en TC 323 och där sitter glassäkringen på ugnen

Bosse Cebex Gbg
2020-07-20, 12:48
#3

#2:   Ja, sådant kan också förekomma.   "Någonstans"  längs strömkretsen finns en liten säkring  som skyddar styrningens strömförsörjning.   Men ofta sitter  den inuti styrningen, och i vissa fall måste man öppna "dosan" för att komma åt den.  Har för mig att det förhåller sig så med Bentrups styrningar.   Äldre Naber-styrningar var föredömliga, med säkringen åtkomlig  från utsidan.      Men som sagt, ibland sitter den lilla säkringen i ugnen…..

nepp
2020-07-20, 13:03
#4

Ja, både glassäkringen i ugnen och i dosan är hittade och kollade och ser hela ut.

Inte haft någon åska vad jag har hört!!

ler
ler 
2020-07-20, 13:07
#5

Det är inte alltid man kan se att säkringen har gått

nepp
2020-07-20, 13:12
#6

Aha . .då är det kanske bäst att jag byter båda säkringarna för "säkerhets" skull 😉

Tack, jag skall testa det.

Tack alla för snabba som blixten svar . . Bugar o bockar 👋

nepp
2020-07-20, 15:31
#7

Hej igen - -nu har jag bytt ut säkringen. Tyvärr så  fungerar inte dosan nu heller!!

Finns det något annat jag kan kolla?

Bosse Cebex Gbg
2020-07-20, 15:46
#8

Nu krävs det en mer metodisk spårning  i  logisk ordning.

1.  Ugnen:  Finns det ström på plinten, där styrningens strömförsörjningskabel är ansluten…?    (Denna kabel är märkt "Nr 5" i  kontaktdonet.)

2.   Dosan:  Om "ja" på "1"……finns det ström på "dosans"  ingående strömförsörjningskabel…?    Kabel "Nr 5" som nämnts ovan.  "Nr 2" är nollan.

Om "ja" på "1" och "2"…….då skulle felet kunna bero på defekt transformator (dvs transformatorn i dosan).    Det är I alla fall den närmast liggande teorin.  Men,  i sällsynta fall kan även en sliten och glappande strömbrytare spela en del spratt….

Du får själv avgöra om du behöver elektrikerhjälp med den här felsökningen….

Här nedan är Bentrups kontakt förklarad, så att man kan identifiera kablarna.   Det är "5" och "2"  som är intressanta i det här fallet.

nepp
2020-07-20, 17:35
#9

Tack Bosse.

Betyder detta att det inte räcker med att se att det finns ström, utan jag måste alltså testa kablarna för sig?

Isåfall måste jag vänta till imorgon och låna eltestaren igen…..

Bosse Cebex Gbg
2020-07-20, 17:52
#10

Du måste helt enkelt spåra att det finns ström hela vägen från plinten i ugnen, fram till transformatorn  i "dosan"……och det är bäst att kolla både fasen ( 5 ) och nollan ( 2 )  efter ett eventuellt avbrott.     

Och om du har ström förbi strömbrytaren ända fram till transformatorn,  måste vi tyvärr misstänka transformatorn…… 

Måste tillägga:    Din TC304 är förmodligen ansluten till ugnen via en liten fyrkantig  multistick (som ser ut som på skissen).  Även om det är ovanligt KAN  ju stiften ha oxiderat, så att glappkontakt uppstått i t.ex. "5" eller "2"……     Prova att dra isär / sätta ihop kontakten några gånger så att den "motioneras"…….det vore ju retligt att missa en så enkel felkälla……    Kände att detta i alla fall måste nämnas……

nepp
2020-07-29, 12:59
#11

Hej, nu är jag här igen. Efter några dagars vila så testade vi ugnen och dosan gick igång ..jippi trodde jag snabbt… Men det började ett himla oväsen från Kontaktorn!! det är den som är trasig, tyvärr….

Kan jag få tag på en ny  någonstans? Se bild 

Vad kostar en sådan? Kan tänka mig att den är dyr….🤤

Bosse Cebex Gbg
2020-07-29, 13:10
#12

Kontaktorer är "standardkomponenter", och är oftast inte jättedyra.    Om du anlitar en elektriker för bytet  (vilket rekommenderas),  skaffar han/hon en ny motsvarande kontaktor, som inte måste vara av samma fabrikat…huvudsaken är att värdena stämmer, och att den är av bra kvalitet.    Om du byter eller låter byta  kontaktor,   se till att ett störningsskydd också monteras….något som ibland "glöms bort"…….     

Men, det är kanske bäst att tills vidare vara öppen för att de här symptomen KAN ha en bakomliggande orsak, och inte alls bero på kontaktorn…  (?)

Och,  en sak får mig litet fundersam:   Felet som du nämnde från början var ju att styrningen var helt strömlös, dvs ingen lysande display osv……    Hur löste du det….?….hittade du ett "glapp" någonstans…?

nepp
2020-07-29, 14:42
#13

Tack Bosse för ditt snabba svar. Skönt att kunna bolla detta med dig.

Ja "dosan" var helt strömlös förut, men idag när vi körde igång den så lyste den som vanligt, men vi hann ju inte hålla koll på den för oväsendet började med Kontaktorn och vi stängde av allt. Vet inte varför den var strömlös förut men inte nu. Har inte gjort något alls för att den skall fungera !! Jag trodde det hade med Kontaktorn att göra?…går den dosan/styrningen utanför?

En sak som gjorde mig fundersam dock är att det var ett vitt pulver under skyddet till Kontaktorn och all el på ugnen….jag sänder med ett foto där du kan se var det kommer ifrån……

nepp
2020-08-06, 12:11
#14

Uppdatering.

Fel på 3fas kontakten. Nollan var bränd och delvis smält omgivningen (tur att det inte tog eld) vilket gjorde att "dosan/automatiken" fick för mycket ström och gick sönder.

Så det blir till att köpa en ny, enligt "doktorn".  Har ni på Cebex en sådan?

Mycket tacksam för all hjälp här. // Nepp

Bosse Cebex Gbg
2020-08-06, 12:27
#15

Ok….då handlade det ändå om ett "bakomliggande" fel…..bra att det löstes.

Det blir säkert inga problem att få en ny styrning.   Förklara vid beställning vilken ugn och vilken automatik du har, så att du säkert får rätt anslutningskontakt i ändan på kabeln…..då blir det bara att plugga in och köra…..dvs efter att först ha löst grundproblemet med  3-faskontakten…

🙂

nepp
2020-08-06, 13:31
#16

🙂3fasen är fixad och beställningen gjord.

Nu blir jag bara lite pank 🤔men vad gör det när kreativiteten flödar.

Sintring
2020-08-06, 13:45
#17

#14 Du har ett PM

Sintring
2020-08-06, 13:45
#18
Upp till toppen